Knowledge Tools requires either Netscape 4.7x, Netscape 6.2x and higher, or Internet Explorer 5.0 and higher.